Forum Upgrade

  • There is only one thing weirder than posting on internet forums... lurking on internet forums!
    Registration only takes a minute and removes most of the adverts. You're here now, you might as well...

    Get involved!

Can you post a link to a thread it's happening in?
Sorry I may have worded it wrong.

When I click on "New posts" at the top of the page, it shows (for example) 4 pages of all the different threads which have had new posts.

However there could be only 2 pages of New Posts.

I'm not saying I'm missing posts only that the page count is wrong ?
 

Case

The Fighting Cock
Sorry I may have worded it wrong.

When I click on "New posts" at the top of the page, it shows (for example) 4 pages of all the different threads which have had new posts.

However there could be only 2 pages of New Posts.

I'm not saying I'm missing posts only that the page count is wrong ?
The only thing I can think could possibly be causing that is if you're ignoring a lot of threads? Ignoring threads isn't part of the core software so it might not play nicely with that new posts section. It may be loading the posts there but they're just not displaying because you're ignoring them.
 
The only thing I can think could possibly be causing that is if you're ignoring a lot of threads? Ignoring threads isn't part of the core software so it might not play nicely with that new posts section. It may be loading the posts there but they're just not displaying because you're ignoring them.
That's no problem.
As I said it's only a minor thing.
thanks
 
Posting images seems to be slightly different for people now. You need to copy the image address (location) and then paste that into the 'Insert image' option.

Not sure what's wrong with tweets, they seem to be working. You just paste the link into the post editor.

eg.

Code:
Copy and paste this link into your post.

https://twitter.com/LoveTheShirt/status/1113790614859145217
Thanks Mate, That's what I am trying but it fails every time.. I'll keep playing about with it and see how it goes.
 

ChickenTonight

Supporter
You get a shiver in the dark
Tweets prior to the upgrade do not show up for me.

I think this is why...

Old format:
MEDIA=tweets]1090960230316417024[/MEDIA]

New format:
MEDIA=twitter]1090960230316417024[/MEDIA]

I've excluded the open square bracket "[" from the start of the above examples so they display as text.
 

JohnH

Supporter
Tweets prior to the upgrade do not show up for me.

I think this is why...

Old format:
MEDIA=tweets]1090960230316417024[/MEDIA]

New format:
MEDIA=twitter]1090960230316417024[/MEDIA]

I've excluded the open square bracket "[" from the start of the above examples so they display as text.
I'm having the same issue Case Case
 

Buggot

Claiming all credit for Son since 2012
Thanks for the forum upgrade! Took me a few days to get used to it but it's not bad at all
 

Airfixx

Swollen Member
I just had a "Summarized Alerts" notification....

....Ooooooooooooohhhhhhh! :gio:

My word! ....To receive 4 x positive ratings in one blast really is quite the ego boost.... I'm OD-ing on respect...... I feel like Jesus.
 
I think the new design is fantastic. Credit to all involved.

Just noticed one thing, I don't know if it has been covered. The comment box is now too small and you have to use a horizontal slider when your sentences reach the edge of the box. I think it's just by one or two characters.

Is that an overflow issue? I am sorry to bring it up, it's a great website and design.
 

Case

The Fighting Cock
I think the new design is fantastic. Credit to all involved.

Just noticed one thing, I don't know if it has been covered. The comment box is now too small and you have to use a horizontal slider when your sentences reach the edge of the box. I think it's just by one or two characters.

Is that an overflow issue? I am sorry to bring it up, it's a great website and design.
Can you show me a screenshot?
 
Top Bottom